link to Home Page
The ZetaTalk Newsletter
Issue 251, Sunday July 24, 2011
Weekly news and views from around the world and beyond.
New ZetaTalkEarth ChangesAnnouncementsSigns of the Times
Bow Tightens

During the 7 of 10 scenarios, the S America roll much precedes the New Madrid adjustment. What happens to Mexico when the top part of S America pulls west by 250 miles, shoving Central America westward in front of it? Of course the north Pacific is compressing in step with the central and southern Pacific, but surely Mexico would be affected, as would the countries in Central America being pushed to the west over the Cocos Plate. Per the Zetas, the N American bow essentially tightens during this time, affecting Mexico.

ZetaTalk Explanation 4/30/2011: We stated that as a result of the 7 of 10 scenarios that the top of S America would find itself 250 miles further to the west, though not all of this would be due to movement of S America and the Caribbean and Central America. We have described the Pacific Plate as being composed of four plates, not one. They are folding over one another, and thus the Pacific compresses. What happens to Mexico during this process? When the Mariana and Philippine plates tilt and fold this affects Mexico, which is directly to the east. This portion of the N American continent moves in concert with the S American roll, putting the N American continent under an excruciating bow stress prior to its anticipated New Madrid adjustment. This will be felt primarily in the US southwest and east through Texas, as well as Mexico.

A shift west obviously occurred from July 11 to July 13, as the bending and breaking in Mexico indicates. Costa Rico even lost a river.

Veracruz: We Report Large-Scale Collapse in Geo Los Pinos II
July 11, 2011
Houses were almost at the edge of a ravine 20 meters, diameter of the dip is about 15 meters.
Ciudad Valles: The Road to El Naranjo Interrumió
July 12, 2011
The asphalt began to break down to such an extent that there was a hole eight meters deep. The damage is significant, given the depth of 8 meters, which fell through the asphalt, and a length of about 30 meters.
Colima: Rain Causes Heavy Damage to Road Michoacán
July 4, 2011
Three large cuts on the coastal road of Michoacan prevent the total circulation of vehicles in this line of communication linking the ports of Lazaro Cardenas and Manzanillo
Tlahuac: Alarm Cracks in Valle de Chalco
July 13, 2011
The emergence of three huge cracks that damaged two avenues and at least 10 dwellings severely, so they require the presence of geologists from the highest seat of learning. Three huge cracks soon appeared, one with about 30 meters long and half meters wide in some parts.
Costa Rico: 5.3 Earthquake in Upala Alajuela
July 13, 2011
In the moments following the earthquake, a community stood watch as their river disappeared in to the Earth. What is on the minds of many Ticos is whether or not this spike in activity is any indication of something bigger to come.

Buoy activity on both the west and east coasts of N America were in step with this obvious adjustment in Mexico and Central America. Buoy 46407 on the Juan de Fuca Plate border shows choppy water, as did Buoy 44401 on the edge of the N American Plate in the Atlantic. Where one malfunctioning buoy might occur, for this duet to occur is not an accident - east and west. And they appear to be on the same latitude. Notice the correlation in dates - July 12 to July 15.

Then there is the rash of sinkholes across the US between July 14 and July 15 as noted on the Pole Shift ning. Again, too many correlations to be coincidence. And note the line these incidents draw across the US, from the San Francisco Bay area east through Utah, Kansas, Tennessee, and over to South Carolina! Almost on the same latitude. Clearly, during these few days in July, the bow tightened.

CA: Caltrans Makes Repairs to Sinkhole
July 14, 2011
A giant 30-foot-long sinkhole that opened up on a South Bay freeway might be just the beginning of a larger problem.
UT: Huge Sink Hole Opens Causing Fatal Utah Crash
July 15, 2011
A 15-year-old girl died after heavy rains caused a huge sink hole to open on a Utah highway, swallowing one vehicle and causing her father's SUV to careen off the road. At about the same time, a second car actually went into the 40-foot-wide, 30-foot-deep hole.
KS: Big Sinkhole Growing Larger in South County
July 14, 2011
Residents of a South St. Louis County neighborhood are concerned about a huge sinkhole in their street.
TN: Sinkhole at North Second and College Street
July 15, 2011
The road has sunk, but not caved in.
SC: Rain Forms Sinkhole off I-526 Near Dorchester Road
July 15, 2011
The sinkhole, which is about 6 x 4 feet, is located off of the Dorchester Road exit on-ramp.
SC: Sinkhole Forms On North Main Street In Greenville
July 15, 2011
Greenville workers are on the scene of a sinkhole at the intersection of North Main Street and Croft Street.
FL: Sinkhole Close U.S. 19 Entrance to Innisbrook Resort
July 15, 2011
A sinkhole formed in the westbound lane of Innisbrook Drive, the entrance to the Innisbrook Resort and Golf Course off U.S. 19.

Brilliant Planets

It is a known fact that gravity can bend light rays. In astronomy, this causes a phenomena where a planet or star will appear brighter than normal, as it pulls light rays to it so the light appears to be coming from it, from that direction. Light bent by gravity is also the Zeta explanation for our very orange sunrise and sunsets, the Sun huge at those times and then shrinking as it rises. Red light is more bendable than full spectrum light, and thus we see it as it bends along the curvature of the Earth at sunset and sunrise, bending back as it fans out to distort the size of the Sun too. Other light spectrums move at a straight line from the Sun, which is over the horizon, thus not arriving at our eyes.
Illustration of gravitational bending - light from a star is bent by the strong gravitational field of the Sun. The effect of this is that the star appears to be in a different position.
Light is affected by gravity. Gravity can change the direction of travel of light.

ZetaTalk Explanation 2/15/1997: The human eye receives in the dim light of dawn or dusk an overwhelming flood of light composed of particular particles which are more prone to bend toward the gravitational pull of the Earth than other particles.

On May 10, 2011 Several planets were grouped in the sky, in a position to rise just before dawn as viewed from the Northern Hemisphere - Jupiter, Venus, and Mercury. They were grouped to be viewed where Planet X would be seen as the Second Sun, if light from the Sun were to glint off its vast dust cloud. What was seen that morning, in Hawaii and captured on film, were the three planets, brilliantly lit as never before seen. What could cause this gathering of light but a gravity object in that position, drawing the light there so it appears to be from that position. This is yet another proof that Planet X is riding the Ecliptic there.


Elenin Gullibility

The scam that a mere dirty snowball, due to pass the vicinity of Earth this coming October, will cause catastrophe on Earth is amazing but per the Zetas, not surprising. People are gullible, particularly when nervous about the Earth changes.

ZetaTalk Comment 7/16/2011: Denial takes many forms and can exist in degrees, and even reside side-by-side with acceptance of reality. People who are distressed by reality will grasp at anything that removes the discomfort and returns them to their former comfort level. They may dither, and vacillate, between denial and acceptance, and this is quite common. So much better for all the rumors about a coming cataclysm to be related to a mere dirty snowball, a common comet! Lots of hype about looking at the sky, anticipation, and the suspicion that myths about past cataclysms in the past connected to something passing in the sky merely confusion about comets. Ah, one can go back to live as normal again. Until reality starts to intrude.

Yes it's a real comet, but the hype is a lie designed to make people think the increasing signs in the skies and Earth changes are caused by a comet and will pass. NASA itself is not making these claims, though is making claims of a close fly-by. But the cover-up over the presence of Planet X employs minions, and they are spreading the lie. Per the Zetas, this is 1,000% a distraction from the real thing - Planet X.

NASA's Buzz about Comet Elenin
March 28, 2011
What is known is that Elenin is scheduled to make its perihelion turn around the sun in August of this year [2011]. Shortly after making its u-turn, Elenin will perform a fly-by of Earth, coming within 21,000,000 miles of Earth. As a point of reference, the moon is roughly 240,000 miles from Earth.
Will Earthbound Comet Fulfill 2012 Prophecy?
March 22, 2011
Though it's now over twice as far away from Earth than the sun is, comet Elenin has already been blamed for triggering earthquakes and shifting Earth's rotation axis. The comet has also been accused of melting ice on Mars and stirring up a storm on Saturn. It's predicted to flip Earth's magnetic field.

ZetaTalk Comment 3/12/2011: The establishment is desperate for a distraction, some object to point to when Planet X or its Moon Swirls appear in the skies. They hope the common man will be confused, and assume these are Comet Elenin! Oh, I read about that, Comet Elenin, due to arrive at this time. Thus, immense publicity is done, to flood the mind of the common man with anything but the truth. This is just another tiny comet, a dirty snowball that means nothing. But watch for this to get regular reports on the news, with dramatic photos taken and enhanced.

Hale-Bopp, back in 1995-1997, was a similar scam, designed to distract people and back then to get them looking in the wrong direction! While ZetaTalk was encouraging the public to look toward Orion, the Hale-Bopp crowd was encouraging people to look in the opposite direction. In those days, Hoagland was part of the disinformation, and he is playing the same role today with the little dirty snowball, comet Elenin. In both instances, he claimed the comets were under intelligent control. And look who is relating these two comets, in the same sentence, NASA's Don Yeomans! If you're looking for the cover-up artists, you need look no further than Richard Hoagland and Don Yeomans.

ZetaTalk Comment 11/16/1996: Hoagland's early conclusion that what NASA was calling Hale-Bopp was an object under intelligent control gave the conspirators a way out. They planned and are now executing a maneuver to both bury their fraud while at the same time continuing to distract mankind from the search for Planet X in Orion.

Top US Space Expert Issues Catastrophic Warning On Comet Elenin
July 8, 2011
A grim warning was issued this past week by the former NASA consultant and noted US space expert Richard C. Hoagland that the newly discovered comet named Elenin that is fast approaching our Sun is under "intelligent control" and heralds a warning to all humanity of a great Global catastrophe soon to come.
Comet Elenin: Preview of a Coming Attraction
May 4, 2011
Said Yeomans. "Some cometary visitors arriving from beyond the planetary region - like Hale-Bopp in 1997 - have really lit up the night sky."

Snow in Summer

Snow in Summer is a pole shift predictor. During the time of the last pole shift, this occurred, of record, in China. Written during the reign of Emperor Qin c.1600 BC.

In the twenty-ninth year of King Chieh, the Sun was dimmed... King Chieh lacked virtue... the Sun was distressed... during the last years of Chieh ice formed in mornings and frosts in the sixth month. Heavy rainfall toppled temples and buildings... Heaven gave severe orders. The Sun and Moon were untimely. Hot and cold weather arrived in disorder. The five cereal crops withered and died.

The Zetas have predicted that the seasons will blend into one another, and that snow in summer will occur. This is due, per the Zetas, to the Earth wobble and a leaning away from the Sun so that the entire northern hemisphere gets a bit less sunlight. Lately the wobble has increased in its violence. Not only are we having snow in summer in the Northern Hemisphere (Montana, China), the Southern Hemisphere (Bolivia, Chile, Tasmania) is also having more severe snowstorms.

ZetaTalk Prediction 2/12/2000: As we stated in 1995, severe and intractable drought, drought and deluge swings. Very cold summers, relayed in the past, in ancient reports of what the Chinese called a world cycle, meaning the approach of another pole shift, where snow fell in summer.

Montana Ultra-Marathon Race Cancelled Due to Snow
July 9, 2011
The race director of a 100-mile ultra-marathon foot race through the Flathead National Forest has cancelled the event. The snow won't melt in time for the event scheduled for July 29.
China Sichuan Snow
July 13, 2011
A rare scene of drifting snow in July appeared on the Zheduo Mountain, Kangding County, Ganzi Tibetan Autonomous Prefecture of Sichuan Province, while people in many other places were suffering from hot summer. The snow was over 30 centimeters deep.
Bolivia Appeals for Help as Snow Strands Thousands
July 11, 2011
The worst snow storms in Bolivia in the last 20 years have left thousands of people stranded, as more snow is forecast for the coming days.
Chile's Atacama Desert Hit With Record Snowfall
July 8, 2011
One of the driest places on the planet has just experienced its heaviest snowfall in almost two decades. The Atacama desert region in Chile was virtually buried with an estimated 31.5 inches of snow after a cold front brought subzero temperatures to much of South America, including Argentina and Uruguay.
Tasmania's Icy Weather Closes Roads, Schools
July 11, 2011
Some major roads in Tasmania remain closed this morning because of flooding or snow and ice coverage. Many regions recorded wind gusts of up to 140 kilometres an hour, as well as coastal surges.

You received this Newsletter because you subscribed to the ZetaTalk Newsletter service. If undesired, you can quickly Unsubscribe.